PORTAL AZ AMERICA
Registre-se ou faça Login para ter acesso ilimitado

Atenção:

Conteúdos como Artigos sobre Receptores, Atualizações e Suporte somente para pessoas registradas...
PORTAL AZ AMERICA

ATUALIZAÇAO para receptor digital AZBOX E GERAL


Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

MENU
l

Top30 Brasil - Vote neste site!
FÓRUM EXCLUSIVO PARA MEMBROS e CONTRIBUINTES
<
nos ajude clicar nós anuncio

TE AJUDAMOS? FAÇA UMA DOAÇÃO AO NOSSO SITE!



X


<>

Você não está conectado. Conecte-se ou registre-se

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

1 Atualização ShowBox Sat HD 22/08/2012 em Sex Ago 24, 2012 5:21 pm

Admin


Admin
[Você precisa estar registrado e conectado para ver esta imagem.]

Atualização ShowBox Sat HD.

Arrow [Você precisa estar registrado e conectado para ver este link.]

O Site ADUBO AZ se reserva no direito de informar que: Todos os links e arquivos de firmware de receptores que se encontram no site, estão hospedados na própria Internet, somente indicamos onde se encontra, não hospedamos nenhum CD ou programas que seja de distribuição ilegal. Qualquer arquivo protegido por algum tipode lei deve permanecer, no máximo, 30 dias em seu computador Eles podem ser baixados apenas para teste, devendo o usuário apagá-lo ou compra-lo após 30 dias


_________________
[Você precisa estar registrado e conectado para ver esta imagem.] [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver esta imagem.] [Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário http://isat.forumeiros.com

2 Re: Atualização ShowBox Sat HD 22/08/2012 em Qua Out 03, 2012 9:16 am

Pessoal preciso de ajuda. Estou com um tal de ShowBox Sat Hd, que por sinal é um produto muito ruim. Ele trava até mesmo quando eu estou fazendo as configurações das antenas, bem como quendo estou navengando em seu menu. Trava e só volta quando desligo da tomada de energia.
Alguém sabe se tem solução? Quando ele pega, abre todos os canais, mas, não demora 2 a 5 minutos e trava tudo novamente, e, até mesmo reinicia sozinho.
Ou seja, meu aparelhe está travando tanto na página do menu, quanto no momento em que estou assistindo.
Que piada, assistindo não, eu ainda não consegui assistir foi nada com ele. Já retornei ao estado de fábrica, depois atualizei com a última versão 01/10/2012. Fiz atualização por meio de pendrive e pela LAN (internet). Só não conseguir ainda fazer pelo LOADER, porque ainda não achei para baixar.
Vou trocar todos os conectores dos cabos (RG6).
Espero que alguem que teve uma experiência com esse deco, possa me ajudar. Grato a todos.

Ver perfil do usuário


PORTAL AZ AMERICA PARCEIRO


..


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum